Digital Note

Grab a coffe, take a seat, maybe listen to some music and relax by reading our digital daily diary. We want to share our minds and know how with you and the whole world!

Blog phones

Block Windows Update (Mikrotik)

Berikut adalah script yang bisa anda kopas ke mikrotik supaya semua windows di jaringan kamu tidak melakukan update

/ip firewall raw
add action=drop chain=prerouting content=update.microsoft.com comment="Blocking Windows Update"
add action=drop chain=prerouting content=download.microsoft.com
add action=drop chain=prerouting content=download.windowsupdate.com
add action=drop chain=prerouting content=windowsupdate.com
add action=drop chain=prerouting content=wustat.windows.com
add action=drop chain=prerouting content=ntservicepack.microsoft.com
add action=drop chain=prerouting content=stats.microsoft.com
add action=drop chain=prerouting content=wustat.windows.com
add action=drop chain=prerouting content=windowsupdate.microsoft.com

Trackback from your site.

Leave a comment